5ちゃんねる ★スマホ版★ ■掲示板に戻る■ 全部 1- 最新50  

■ このスレッドは過去ログ倉庫に格納されています

ソフトのこと

1 :ひよこ名無しさん:2001/08/27(月) 03:24 ID:qefLkXwU
ソフトのことでちょっとおたずねします。
昨年、ガールフレンド7.0からワイフ1.0にアップグレードしたところ、
思いがけないことが次々と起こり、困っています。

アップグレードして間もなく、チャイルドという名前のプログラムが
いくつもでき、容量をすごくとるので、お金をつぎこんで環境を
変えざるを得なくなりました。

さらにワイフ1.0は、他のプログラムに勝手に自分をインストールし、
全プログラムの監視をしています。
たとえばゴルフ3.1や飲み会5.0といったアプリケーションは、
動きが悪くなっています。キャバクラ6.2に至っては、まったく動きません。
選択するだけでクラッシュしてしまいます。

そこで、ワイフ1.0をガールフレンド7.0に戻したいんですが、
このワイフ1.0のアンインストールがうまくできません。
強引にアンインストールしようとすると、システム全体を
巻き込んでしまいそうです。

いい方法を教えてください。

2 :サポートセンター:01/08/27 03:25 ID:qefLkXwU
[ こちらサポートセンター --- 返信メール ]

件名 : Re: ソフトの不具合について
送信者 : サポートセンター

お世話になります。

ワイフ1.0の件ですが、同様のご質問をよくいただきます。
たいていの場合、原因は大きな誤解にあります。

ガールフレンド7.0からワイフ1.0にアップグレードするとき、
単なるユーティリティソフトと考えて何となくアップグレードする方が
多くいらっしゃいます。
しかし、ワイフ1.0はユーティリティソフトではなく、OSです。
ガールフレンド7.0とは根本的に異なると考えてよいでしょう。

ですから、いったんワイフ1.0をインストールしてしまうと、
アンインストールしたりガールフレンド7.0に戻すというようなことは、
ほとんど不可能です。

ここで無理に、ワイフ2.0やガールフレンド8.0をインストールするような
ことがあれば、問題がいっそう大きくなり、回復不可能になります。
このあたりのことは、ヘルプファイルの「養育費」「財産分与」に詳しく
書かれていますのでご一読ください。

ですから、ワイフ1.0はそのままさわらずに、周りの環境を
ワイフ1.0に合わせていくべきです。
何度もクラッシュしたり、他のプログラムへの影響が大きいときは、

C:\gomen_ne

と打ち込んでみてください。これでたいていの場合、回復するはずです。

新しいソフトを買うときは、ワイフ1.0との相性を考える必要があります。
現在わかっている中では、ケーキ4.0や花束5.2などは、
非常に相性がいいようです。
ご健闘をお祈りします。またなにかありましたら、お知らせください

3 :ひよこ名無しさん:01/08/27 03:26 ID:qefLkXwU
お返事ありがとうございました。
教えていただいたgomen_neコマンド。
効果抜群です。
今のところ不具合は見当たりません。
申し訳ありませんが、さらに疑問点が浮かび上がりました。
仕事の関係で、どうしても「現地妻1.0β」が必要になります。
これをインストールするにはワイフ1.0をバージョンアップしてからの方が動作は安定しますか?
できることなら、今すぐにでも、インストールしたいのですが。
もし不具合が生じるようであれば、最悪の場合を想定して
ちょっと古いですが「熊ん子2.0」を調達してきますが・・・・・。
やっぱり「熊五郎1.0 super 」の方がいいですかね?
そこも合わせて、ご教授いただけたら、幸いです。
それでは、よろしくお願いします。

4 :ひよこ名無しさん:01/08/27 03:30 ID:mnN14Vd6
ずいぶん古いな・・

4 KB
■ このスレッドは過去ログ倉庫に格納されています

★スマホ版★ 掲示板に戻る 全部 前100 次100 最新50

read.cgi ver 05.04.00 2017/10/04 Walang Kapalit ★
FOX ★ DSO(Dynamic Shared Object)